Saturday, August 20, 2011

Frege runs with JDK7

As promised, Frege now runs with the JDK7.

Actually there is currently nothing (like library dependencies) that would require JDK7, were it not for the buggy JDK6 compiler.

It is well possible that one may compile all stuff with another compiler. Even a JDK5 compiler could do, if it gets the java syntax right.

No comments:

Post a Comment

Comments will be censored by me as I see fit, most likely if they contain insults or propaganda for ideologies I do not like. Comments that are on topic will not be censored. If I leave a comment uncensored this does not imply that I agree with the opinions expressed therein.